<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">

<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
	<meta name="format-detection" content="telephone=no">
	<meta name="theme-color" content="#274679">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://acedmagazine.com/xmlrpc.php">
		
	<title>Don&#039;t Miss Out on All the Fun this Weekend at Cobb 16 Wesley Chapel, FL - ACED Magazine</title>

<!-- This site is optimized with the Yoast SEO plugin v5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://acedmagazine.com/dont-miss-fun-weekend-cobb-16-wesley-chapel-fl/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Don&#039;t Miss Out on All the Fun this Weekend at Cobb 16 Wesley Chapel, FL - ACED Magazine" />
<meta property="og:description" content="THIS WEEKEND! AUGUST 12TH A FUN SATURDAY MORNING OF BACK TO SCHOOL FUN AND SCHOOL SUPPLIES AND IT&#8217;S ALL FREE Includes &hellip;" />
<meta property="og:url" content="http://acedmagazine.com/dont-miss-fun-weekend-cobb-16-wesley-chapel-fl/" />
<meta property="og:site_name" content="ACED Magazine" />
<meta property="article:publisher" content="https://www.facebook.com/ACEDMagazine" />
<meta property="article:author" content="https://www.facebook.com/john.m.delia" />
<meta property="article:section" content="Film Bits" />
<meta property="article:published_time" content="2017-08-09T15:34:23-04:00" />
<meta property="article:modified_time" content="2017-08-09T15:45:46-04:00" />
<meta property="og:updated_time" content="2017-08-09T15:45:46-04:00" />
<meta property="og:image" content="http://acedmagazine.com/wp-content/uploads/COBB-LETS-BUILD-logo.jpg" />
<meta property="og:image:width" content="598" />
<meta property="og:image:height" content="264" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="THIS WEEKEND! AUGUST 12TH A FUN SATURDAY MORNING OF BACK TO SCHOOL FUN AND SCHOOL SUPPLIES AND IT&#8217;S ALL FREE Includes &hellip; " />
<meta name="twitter:title" content="Don&#039;t Miss Out on All the Fun this Weekend at Cobb 16 Wesley Chapel, FL - ACED Magazine" />
<meta name="twitter:site" content="@acedmagazine" />
<meta name="twitter:image" content="http://acedmagazine.com/wp-content/uploads/COBB-LETS-BUILD-logo.jpg" />
<meta name="twitter:creator" content="@staragent1" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="ACED Magazine &raquo; Feed" href="http://acedmagazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="ACED Magazine &raquo; Comments Feed" href="http://acedmagazine.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="ACED Magazine &raquo; Don&#8217;t Miss Out on All the Fun this Weekend at Cobb 16 Wesley Chapel, FL Comments Feed" href="http://acedmagazine.com/dont-miss-fun-weekend-cobb-16-wesley-chapel-fl/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/acedmagazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=0e91c94209e2c206cef20da61ba161c2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ot-google-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway:100,100italic,200,200italic,300,regular,italic,500,600' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://acedmagazine.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=0e91c94209e2c206cef20da61ba161c2' type='text/css' media='all' />
<link rel='stylesheet' id='mashsb-styles-css'  href='http://acedmagazine.com/wp-content/plugins/mashsharer/assets/css/mashsb.min.css?ver=3.4.4' type='text/css' media='all' />
<style id='mashsb-styles-inline-css' type='text/css'>
.mashsb-count {color:#cccccc;}@media only screen and (min-width:568px){.mashsb-buttons a {min-width: 177px;}}
</style>
<link rel='stylesheet' id='bwg_frontend-css'  href='http://acedmagazine.com/wp-content/plugins/photo-gallery/css/bwg_frontend.css?ver=1.3.48' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_font-awesome-css'  href='http://acedmagazine.com/wp-content/plugins/photo-gallery/css/font-awesome/font-awesome.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_mCustomScrollbar-css'  href='http://acedmagazine.com/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.css?ver=1.3.48' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_sumoselect-css'  href='http://acedmagazine.com/wp-content/plugins/photo-gallery/css/sumoselect.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://acedmagazine.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.2.6' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='wp_review-style-css'  href='http://acedmagazine.com/wp-content/plugins/wp-review/assets/css/wp-review.css?ver=4.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://acedmagazine.com/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min.css?ver=4.12.1' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://acedmagazine.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.12.1' type='text/css' media='all' />
<link rel='stylesheet' id='core-extend-css'  href='http://acedmagazine.com/wp-content/plugins/core-extend/assets/css/core-extend.css?ver=0e91c94209e2c206cef20da61ba161c2' type='text/css' media='all' />
<link rel='stylesheet' id='mnky_main-css'  href='http://acedmagazine.com/wp-content/themes/hush/style.css?ver=0e91c94209e2c206cef20da61ba161c2' type='text/css' media='all' />
<style id='mnky_main-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mnky_google-font-roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto:400,300italic,300,400italic,500,500italic,700,700italic' type='text/css' media='all' />
<link rel='stylesheet' id='easy-social-share-buttons-css'  href='http://acedmagazine.com/wp-content/plugins/easy-social-share-buttons3/assets/css/big/easy-social-share-buttons.css?ver=3.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='essb-cct-style-css'  href='http://acedmagazine.com/wp-content/plugins/easy-social-share-buttons3/lib/modules/click-to-tweet/assets/css/styles.css?ver=3.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='http://acedmagazine.com/wp-content/plugins/easy-fancybox/fancybox/jquery.fancybox-1.3.8.min.css?ver=1.6' type='text/css' media='screen' />
<script type='text/javascript' src='http://acedmagazine.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://acedmagazine.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashsb = {"shares":"38","round_shares":"1","animate_shares":"0","dynamic_buttons":"0","share_url":"http:\/\/acedmagazine.com\/dont-miss-fun-weekend-cobb-16-wesley-chapel-fl\/","title":"Don%E2%80%99t+Miss+Out+on+All+the+Fun+this+Weekend+at+Cobb+16+Wesley+Chapel%2C+FL","image":"http:\/\/acedmagazine.com\/wp-content\/uploads\/COBB-LETS-BUILD-logo.jpg","desc":"THIS WEEKEND!\r\nAUGUST 12TH\r\nA FUN SATURDAY MORNING\u00a0OF \r\nBACK TO SCHOOL FUN AND SCHOOL SUPPLIES\r\nAND IT'S ALL\r\nFREE\r\nIncludes Face Painting, School Supplies, Hair Cuts, Games and more! Check it Out!!!\r\n(At this Cobb \u00a0Theatre Location Only.)\r\n\r\n\r\n\u00a0\r\n(Be there early as \u2026","hashtag":"@acedmagazine","subscribe":"content","subscribe_url":"","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://acedmagazine.com/wp-content/plugins/mashsharer/assets/js/mashsb.min.js?ver=3.4.4'></script>
<script type='text/javascript' src='http://acedmagazine.com/wp-content/plugins/photo-gallery/js/bwg_frontend.js?ver=1.3.48'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_select_tag":"Select Tag","bwg_search":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='http://acedmagazine.com/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='http://acedmagazine.com/wp-content/plugins/photo-gallery/js/jquery.mobile.js?ver=1.3.48'></script>
<script type='text/javascript' src='http://acedmagazine.com/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=1.3.48'></script>
<script type='text/javascript' src='http://acedmagazine.com/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search."};
/* ]]> */
</script>
<script type='text/javascript' src='http://acedmagazine.com/wp-content/plugins/photo-gallery/js/bwg_gallery_box.js?ver=1.3.48'></script>
<script type='text/javascript' src='http://acedmagazine.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.2.6'></script>
<script type='text/javascript' src='http://acedmagazine.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.2.6'></script>
<link rel='https://api.w.org/' href='http://acedmagazine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://acedmagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://acedmagazine.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://acedmagazine.com/?p=48349' />
<link rel="alternate" type="application/json+oembed" href="http://acedmagazine.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Facedmagazine.com%2Fdont-miss-fun-weekend-cobb-16-wesley-chapel-fl%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://acedmagazine.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Facedmagazine.com%2Fdont-miss-fun-weekend-cobb-16-wesley-chapel-fl%2F&#038;format=xml" />
<script type="text/javascript">
	window._se_plugin_version = '8.1.9';
</script>
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//acedmagazine.com/?wordfence_logHuman=1&hid=7B86CBA5979E667ADEBD0F5F3B62A0D8');
</script><!--[if IE 7]>
<link rel="stylesheet" href="http://acedmagazine.com/wp-content/plugins/wp-review/assets/css/wp-review-ie7.css">
<![endif]-->
<style type="text/css">.essb_links_list li.essb_totalcount_item .essb_t_l_big .essb_t_nb:after, .essb_links_list li.essb_totalcount_item .essb_t_r_big .essb_t_nb:after { color: #777777;content: "shares";display: block;font-size: 11px;font-weight: normal;text-align: center;text-transform: uppercase;margin-top: -5px; } .essb_links_list li.essb_totalcount_item .essb_t_l_big, .essb_links_list li.essb_totalcount_item .essb_t_r_big { text-align: center; }.essb_displayed_sidebar .essb_links_list li.essb_totalcount_item .essb_t_l_big .essb_t_nb:after, .essb_displayed_sidebar .essb_links_list li.essb_totalcount_item .essb_t_r_big .essb_t_nb:after { margin-top: 0px; } .essb_displayed_sidebar_right .essb_links_list li.essb_totalcount_item .essb_t_l_big .essb_t_nb:after, .essb_displayed_sidebar_right .essb_links_list li.essb_totalcount_item .essb_t_r_big .essb_t_nb:after { margin-top: 0px; } .essb_totalcount_item_before, .essb_totalcount_item_after { display: block !important; }.essb_totalcount_item_before .essb_totalcount, .essb_totalcount_item_after .essb_totalcount { border: 0px !important; }.essb_counter_insidebeforename { margin-right: 5px; font-weight: bold; }.essb_width_columns_1 li { width: 100%; }.essb_width_columns_1 li a { width: 92%; }.essb_width_columns_2 li { width: 49%; }.essb_width_columns_2 li a { width: 86%; }.essb_width_columns_3 li { width: 32%; }.essb_width_columns_3 li a { width: 80%; }.essb_width_columns_4 li { width: 24%; }.essb_width_columns_4 li a { width: 70%; }.essb_width_columns_5 li { width: 19.5%; }.essb_width_columns_5 li a { width: 60%; }.essb_width_columns_6 li { width: 16%; }.essb_width_columns_6 li a { width: 55%; }.essb_links li.essb_totalcount_item_before, .essb_width_columns_1 li.essb_totalcount_item_after { width: 100%; text-align: left; }.essb_network_align_center a { text-align: center; }.essb_network_align_right .essb_network_name { float: right;}</style>
<script type="text/javascript">var essb_settings = {"ajax_url":"http:\/\/acedmagazine.com\/wp-admin\/admin-ajax.php","essb3_nonce":"b95c081a9b","essb3_plugin_url":"http:\/\/acedmagazine.com\/wp-content\/plugins\/easy-social-share-buttons3","essb3_facebook_total":true,"essb3_admin_ajax":false,"essb3_internal_counter":false,"essb3_stats":false,"essb3_ga":false,"essb3_ga_mode":"simple","essb3_counter_button_min":0,"essb3_counter_total_min":0,"blog_url":"http:\/\/acedmagazine.com\/","ajax_type":"wp","essb3_postfloat_stay":false,"essb3_no_counter_mailprint":false,"essb3_single_ajax":false,"twitter_counter":"self","post_id":48349};</script><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://acedmagazine.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://acedmagazine.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><link rel="amphtml" href="http://acedmagazine.com/dont-miss-fun-weekend-cobb-16-wesley-chapel-fl/amp/" /><meta name="generator" content="Powered by Slider Revolution 5.2.6 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<!-- Easy FancyBox 1.6 using FancyBox 1.3.8 - RavanH (http://status301.net/wordpress-plugins/easy-fancybox/) -->
<script type="text/javascript">
/* <![CDATA[ */
var fb_timeout = null;
var fb_opts = { 'overlayShow' : true, 'hideOnOverlayClick' : true, 'showCloseButton' : true, 'margin' : 20, 'centerOnScroll' : true, 'enableEscapeButton' : true, 'autoScale' : true };
var easy_fancybox_handler = function(){
	/* IMG */
	var fb_IMG_select = 'a[href*=".jpg"]:not(.nolightbox,li.nolightbox>a), area[href*=".jpg"]:not(.nolightbox), a[href*=".jpeg"]:not(.nolightbox,li.nolightbox>a), area[href*=".jpeg"]:not(.nolightbox), a[href*=".png"]:not(.nolightbox,li.nolightbox>a), area[href*=".png"]:not(.nolightbox), a[href*=".webp"]:not(.nolightbox,li.nolightbox>a), area[href*=".webp"]:not(.nolightbox)';
	jQuery(fb_IMG_select).addClass('fancybox image');
	var fb_IMG_sections = jQuery('div.gallery ');
	fb_IMG_sections.each(function() { jQuery(this).find(fb_IMG_select).attr('rel', 'gallery-' + fb_IMG_sections.index(this)); });
	jQuery('a.fancybox, area.fancybox, li.fancybox a').fancybox( jQuery.extend({}, fb_opts, { 'transitionIn' : 'elastic', 'easingIn' : 'easeOutBack', 'transitionOut' : 'elastic', 'easingOut' : 'easeInBack', 'opacity' : false, 'hideOnContentClick' : false, 'titleShow' : true, 'titlePosition' : 'over', 'titleFromAlt' : true, 'showNavArrows' : true, 'enableKeyboardNav' : true, 'cyclic' : false }) );
}
var easy_fancybox_auto = function(){
	/* Auto-click */
	setTimeout(function(){jQuery('#fancybox-auto').trigger('click')},1000);
}
/* ]]> */
</script>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-3386790215330805",
    enable_page_level_ads: true
  });
</script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-3386790215330805",
    enable_page_level_ads: true
  });
</script>
</head>
	<meta name="gravityscan-site-verification" content="1ddcc61fed4b76fa0ad0a3e96630a6f579b82e82cfbaab6d7d82372a4d5bf395"/>

<body class="post-template-default single single-post postid-48349 single-format-standard sticky-sidebar wpb-js-composer js-comp-ver-4.12.1 vc_responsive" id="site-body" itemscope itemtype="http://schema.org/WebPage">
	<div id="wrapper">
		

	
		
			


	
<header id="mobile-site-header" class="mobile-header">
<div id="mobile-site-logo">
<h1 class="site-title"><a href="http://acedmagazine.com/" title="ACED Magazine" rel="home">ACED Magazine</a></h1></div>	

			
	
<a href="#mobile-site-navigation" class="toggle-mobile-menu"><i class="fa fa-bars"></i></a>	
</header>	
	

		
	<header id="site-header" class="header-style-1" itemscope itemtype="http://schema.org/WPHeader">
		<div id="header-wrapper">
			<div id="header-container" class="clearfix">
				<div id="site-logo">
					<a href="http://acedmagazine.com/"><img src="http://acedmagazine.com/wp-content/uploads/logo11.png" alt="ACED Magazine" /></a>				</div>			

				
			</div><!-- #header-container -->
		</div><!-- #header-wrapper -->	
	</header><!-- #site-header -->

	<div id="navigation-wrapper" class="header-style-1">
		<div id="navigation-container">
			<div id="navigation-inner" class="clearfix">
				
				<nav id="site-navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
					<div class="menu-container"><ul id="menu-main" class="menu"><li id="menu-item-4085" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-4085"><a href="http://acedmagazine.com/">Home</a></li>
<li id="menu-item-4076" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4076"><a href="http://acedmagazine.com/category/entertainment/">Entertainment</a>
<ul  class="sub-menu">
	<li id="menu-item-4081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4081"><a href="http://acedmagazine.com/category/entertainment/events/">Events</a></li>
	<li id="menu-item-4082" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4082"><a href="http://acedmagazine.com/category/entertainment/interviews/">Interviews</a></li>
	<li id="menu-item-4080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4080"><a href="http://acedmagazine.com/category/entertainment/previews/">Previews</a></li>
	<li id="menu-item-20178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20178"><a href="http://acedmagazine.com/category/entertainment/videogames/">Video Games</a></li>
	<li id="menu-item-4077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4077"><a href="http://acedmagazine.com/category/entertainment/reviews/">Reviews</a>
	<ul  class="sub-menu">
		<li id="menu-item-4079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4079"><a href="http://acedmagazine.com/category/entertainment/reviews/blu-raydvd/">Blu-ray/DVD</a></li>
		<li id="menu-item-4078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4078"><a href="http://acedmagazine.com/category/entertainment/reviews/movie-review/">Movie</a></li>
	</ul>
</li>
	<li id="menu-item-14256" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-14256"><a href="http://acedmagazine.com/category/film-bits/">Film Bits</a></li>
</ul>
</li>
<li id="menu-item-4420" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4420"><a href="http://acedmagazine.com/category/lifestyle/">Lifestyle</a>
<ul  class="sub-menu">
	<li id="menu-item-14253" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14253"><a href="http://acedmagazine.com/category/lifestyle/wellness/">Fitness and Wellness</a></li>
	<li id="menu-item-14254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14254"><a href="http://acedmagazine.com/category/lifestyle/beauty-and-fashion/">Beauty and Fashion</a></li>
	<li id="menu-item-14255" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14255"><a href="http://acedmagazine.com/category/lifestyle/recipes/">Recipes</a></li>
</ul>
</li>
<li id="menu-item-20175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20175"><a href="http://acedmagazine.com/category/tech/">Tech</a></li>
<li id="menu-item-20176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-20176"><a href="http://acedmagazine.com/category/science/">Science</a>
<ul  class="sub-menu">
	<li id="menu-item-20177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20177"><a href="http://acedmagazine.com/category/science/climate/">Climate</a></li>
</ul>
</li>
<li id="menu-item-20179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20179"><a href="http://acedmagazine.com/category/dog-and-cat-egory/">Dog and Cat -egory</a></li>
</ul></div>				</nav><!-- #site-navigation -->
								
				<div id="site-utility">
																
											<button id="trigger-header-search" class="search_button" type="button">
							<i class="fa fa-search"></i>
						</button>
											
					
				</div>
									
									<div class="header-search">
							<div class="searchform-wrapper">
		<form method="get" class="searchform" action="http://acedmagazine.com/">
			<input onfocus="this.value=''" onblur="this.value='Type and hit enter to search ...'" type="text" value="Type and hit enter to search ..." name="s" class="search-input" />
		</form>
	</div>					</div>
										
			</div><!-- #navigation-inner -->
		</div><!-- #navigation-container -->
	</div><!-- #navigation-wrapper -->
		
	
		

	
		
		
		
		
		<div id="main" class="clearfix">
			
		<div id="container" class="clearfix">

				<div id="content" class="float-left">
				
					
						
	<article itemtype="http://schema.org/Article" itemscope="" id="post-48349" class="single-layout clearfix post-48349 post type-post status-publish format-standard has-post-thumbnail hentry category-film-bits" >
	
	<link itemprop="mainEntityOfPage" href="http://acedmagazine.com/dont-miss-fun-weekend-cobb-16-wesley-chapel-fl/" />
					<header class="entry-header clearfix">
					
									<h5><a href="http://acedmagazine.com/category/film-bits/" rel="category tag">Film Bits</a></h5>
								<h1 itemprop="headline" class="entry-title">Don&#8217;t Miss Out on All the Fun this Weekend at Cobb 16 Wesley Chapel, FL</h1>
				<div class="entry-meta"><span class="meta-author-image"><img alt='' src='http://1.gravatar.com/avatar/d6676c35decfcc19b3123363ed6c0854?s=50&#038;d=blank&#038;r=pg' srcset='http://1.gravatar.com/avatar/d6676c35decfcc19b3123363ed6c0854?s=100&amp;d=blank&amp;r=pg 2x' class='avatar avatar-50 photo' height='50' width='50' /></span><a class="meta-author url" href="http://acedmagazine.com/author/jdelia/" title="View all posts by John Delia" rel="author"><span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name">John Delia</span></span></a><span class="meta-date"><time class="published" datetime="2017-08-09T15:34:23+00:00" itemprop="datePublished">13 mins ago</time><time class="meta-date-modified updated" datetime="2017-08-09T15:45:46+00:00" itemprop="dateModified">August 9, 2017</time></span><span class="meta-comments"><a href="http://acedmagazine.com/dont-miss-fun-weekend-cobb-16-wesley-chapel-fl/#respond" title="Comments">0</a></span><meta itemprop="interactionCount" content="UserComments:0"/><span class="meta-views"><span class="views-low" title="Views"><i class="fa fa-bolt"></i> 4<meta itemprop="interactionCount" content="UserPageVisits:4"/></span></span></div>				<aside id="post-header-sidebar" class="clearfix">

					<div class="post-header-widget-area">
					<div id="search-9" class="widget widget_search">	<div class="searchform-wrapper">
		<form method="get" class="searchform" action="http://acedmagazine.com/">
			<input onfocus="this.value=''" onblur="this.value='Type and hit enter to search ...'" type="text" value="Type and hit enter to search ..." name="s" class="search-input" />
		</form>
	</div></div>			</div>
			

</aside>			</header><!-- .entry-header -->
				
						
			
					
		<div class="post-preview"><img width="598" height="264" src="http://acedmagazine.com/wp-content/uploads/COBB-LETS-BUILD-logo.jpg" class="attachment-large size-large wp-post-image" alt="" srcset="http://acedmagazine.com/wp-content/uploads/COBB-LETS-BUILD-logo.jpg 598w, http://acedmagazine.com/wp-content/uploads/COBB-LETS-BUILD-logo-300x132.jpg 300w" sizes="(max-width: 598px) 100vw, 598px" /></div>		
					
	
				
		
			
		
			
		
		<div itemprop="articleBody" class="entry-content">
			<aside class="mashsb-container mashsb-main "><div class="mashsb-box"><div class="mashsb-count" style="float:left;"><div class="counts mashsbcount">38</div><span class="mashsb-sharetext">LOVE</span></div><div class="mashsb-buttons"><a  class="mashicon-facebook mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Facedmagazine.com%2Fdont-miss-fun-weekend-cobb-16-wesley-chapel-fl%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Facebook</span></a><a  class="mashicon-twitter mashsb-noshadow" href="https://twitter.com/intent/tweet?text=Don%E2%80%99t%20Miss%20Out%20on%20All%20the%20Fun%20this%20Weekend%20at%20Cobb%2016%20Wesley%20Chapel%2C%20FL&url=http://acedmagazine.com/dont-miss-fun-weekend-cobb-16-wesley-chapel-fl/&via=acedmagazine" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Twitter</span></a><div class="onoffswitch2 mashsb-noshadow" style="display:none;"></div></div>
            </div>
                <div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside>
            <!-- Share buttons by mashshare.net - Version: 3.4.4--><h2 style="text-align: center;">THIS WEEKEND!</h2>
<h2 style="text-align: center;">AUGUST 12TH</h2>
<h2 style="text-align: center;"><strong>A FUN SATURDAY MORNING OF </strong></h2>
<h2 style="text-align: center;"><strong>BACK TO SCHOOL FUN AND SCHOOL SUPPLIES</strong></h2>
<h2 style="text-align: center;"><strong>AND IT&#8217;S ALL</strong></h2>
<h1 style="text-align: center;"><strong>FREE</strong></h1>
<p style="text-align: center;">Includes Face Painting, School Supplies, Hair Cuts, Games and more! Check it Out!!!</p>
<p style="text-align: center;">(At this Cobb  Theatre Location Only.)<span id="more-48349"></span></p>
<p><img class="aligncenter size-full wp-image-47932" src="http://acedmagazine.com/wp-content/uploads/Cobb-Theatre-back-to-school-2017.jpg" alt="" width="600" height="916" srcset="http://acedmagazine.com/wp-content/uploads/Cobb-Theatre-back-to-school-2017.jpg 600w, http://acedmagazine.com/wp-content/uploads/Cobb-Theatre-back-to-school-2017-197x300.jpg 197w" sizes="(max-width: 600px) 100vw, 600px" /></p>
<p>&nbsp;</p>
<p style="text-align: center;">(Be there early as Supplies are limited and other offers are available only during the scheduled event time)</p>
<div class="essb_links essb_counter_modern_right essb_displayed_bottom essb_share essb_template_big essb_1630979907 print-no" id="essb_displayed_bottom_1630979907" data-essb-postid="48349" data-essb-position="bottom" data-essb-button-style="button" data-essb-template="big" data-essb-counter-pos="right" data-essb-url="http://acedmagazine.com/dont-miss-fun-weekend-cobb-16-wesley-chapel-fl/" data-essb-twitter-url="http://acedmagazine.com/dont-miss-fun-weekend-cobb-16-wesley-chapel-fl/" data-essb-instance="1630979907"><ul class="essb_links_list"><li class="essb_item essb_link_facebook nolightbox"> <a href="http://www.facebook.com/sharer/sharer.php?u=http://acedmagazine.com/dont-miss-fun-weekend-cobb-16-wesley-chapel-fl/&t=Don%27t+Miss+Out+on+All+the+Fun+this+Weekend+at+Cobb+16+Wesley+Chapel%2C+FL" title="" onclick="essb_window(&#39;http://www.facebook.com/sharer/sharer.php?u=http://acedmagazine.com/dont-miss-fun-weekend-cobb-16-wesley-chapel-fl/&t=Don%27t+Miss+Out+on+All+the+Fun+this+Weekend+at+Cobb+16+Wesley+Chapel%2C+FL&#39;,&#39;facebook&#39;,&#39;1630979907&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name">Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb_window(&#39;https://twitter.com/intent/tweet?text=Don%27t+Miss+Out+on+All+the+Fun+this+Weekend+at+Cobb+16+Wesley+Chapel%2C+FL&amp;url=http://acedmagazine.com/dont-miss-fun-weekend-cobb-16-wesley-chapel-fl/&amp;counturl=http://acedmagazine.com/dont-miss-fun-weekend-cobb-16-wesley-chapel-fl/&#39;,&#39;twitter&#39;,&#39;1630979907&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_google nolightbox"> <a href="https://plus.google.com/share?url=http://acedmagazine.com/dont-miss-fun-weekend-cobb-16-wesley-chapel-fl/" title="" onclick="essb_window(&#39;https://plus.google.com/share?url=http://acedmagazine.com/dont-miss-fun-weekend-cobb-16-wesley-chapel-fl/&#39;,&#39;google&#39;,&#39;1630979907&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name">Google+</span></a></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb_pinterest_picker(&#39;1630979907&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name">Pinterest</span></a></li><li class="essb_item essb_link_linkedin nolightbox"> <a href="http://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Don%27t+Miss+Out+on+All+the+Fun+this+Weekend+at+Cobb+16+Wesley+Chapel%2C+FL&amp;url=http://acedmagazine.com/dont-miss-fun-weekend-cobb-16-wesley-chapel-fl/" title="" onclick="essb_window(&#39;http://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Don%27t+Miss+Out+on+All+the+Fun+this+Weekend+at+Cobb+16+Wesley+Chapel%2C+FL&amp;url=http://acedmagazine.com/dont-miss-fun-weekend-cobb-16-wesley-chapel-fl/&#39;,&#39;linkedin&#39;,&#39;1630979907&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name">LinkedIn</span></a></li></ul></div>		</div><!-- .entry-content -->
				
				
					
						<div class="mnky-post-links clearfix"><span class="previous-post-link"><span class="previous-post-title">Previous Article</span><a href="http://acedmagazine.com/video-releases-august-september-october-2017/" rel="prev">Video Releases For August, September, October 2017</a></span></div>	
			
				
				
				<div class="hidden-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://acedmagazine.com/wp-content/uploads/COBB-LETS-BUILD-logo.jpg"><meta itemprop="width" content="598"><meta itemprop="height" content="264"></div>
				
		<div class="hidden-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<div class="hidden-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
			<meta itemprop="url" content="http://acedmagazine.com/wp-content/uploads/logo11.png">
			<meta itemprop="width" content="">
			<meta itemprop="height" content="">
			</div>
			<meta itemprop="name" content="ACED Magazine">
		</div>		
	</article><!-- #post-48349 -->
	
			<div class="author vcard clearfix">
		<img alt='' src='http://1.gravatar.com/avatar/d6676c35decfcc19b3123363ed6c0854?s=100&#038;d=blank&#038;r=pg' srcset='http://1.gravatar.com/avatar/d6676c35decfcc19b3123363ed6c0854?s=200&amp;d=blank&amp;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' />			<div class="fn">
				<a class="url" href="http://acedmagazine.com/author/jdelia/" title="View all posts by John Delia" rel="author">John Delia</a>			</div><!-- .fn -->	
			<div class="author-info description note">
				Film Editor John Delia has been on all sides of the movie business from publications to film making.  He has worked as a film critic with ACED Magazine for more than 11 years and earned a Bachelors degree in communications from the University of Florida. John is a member of the Southeastern Film Critics Association. Follow John on Twitter @staragent1 or send John a message at jdelia@acedmagazine.com			</div><!-- .author-info .description .note -->
		</div><!-- .author .vcard-->
					

	<aside id="after-post-sidebar" class="clearfix">

			

</aside>						
						
<div id="comments" class="comments-area">

	

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/dont-miss-fun-weekend-cobb-16-wesley-chapel-fl/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://acedmagazine.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='48349' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->						
											
				</div><!-- #content -->
				
				<div itemscope itemtype="http://schema.org/WPSideBar" id="sidebar" class="float-right">
							<aside class="page-sidebar" itemscope itemtype="http://schema.org/WPSideBar">
			<div class="widget-area">
						<div id="recent-posts-4" class="widget widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
					<li>
				<a href="http://acedmagazine.com/dont-miss-fun-weekend-cobb-16-wesley-chapel-fl/">Don&#8217;t Miss Out on All the Fun this Weekend at Cobb 16 Wesley Chapel, FL</a>
						</li>
					<li>
				<a href="http://acedmagazine.com/video-releases-august-september-october-2017/">Video Releases For August, September, October 2017</a>
						</li>
					<li>
				<a href="http://acedmagazine.com/interview-parisa-fitz-henley-midnight-texas/">Interview with Parisa Fitz-Henley on “Midnight Texas”</a>
						</li>
					<li>
				<a href="http://acedmagazine.com/dark-tower-cowboy-vs-evil/">&#8220;The Dark Tower&#8221; Cowboy vs. Evil</a>
						</li>
					<li>
				<a href="http://acedmagazine.com/hidden-talents-favorite-celebrities/">Hidden Talents of Our Favorite Celebrities</a>
						</li>
				</ul>
		</div>		<div id="mnky_related_posts_widget-2" class="widget widget_mnky_related_posts_widget"><h3 class="widget-title">Related Articles</h3><ul class="mnky-related-posts mrp-4 clearfix" ><li itemscope itemtype="http://schema.org/Article" class="related-post-container"><a itemprop="mainEntityOfPage" href="http://acedmagazine.com/back-school-fun-supplies-cobb-theatres-wesley-chappel/" rel="bookmark"><div class="mrp-img"><div itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><img src="http://acedmagazine.com/wp-content/uploads/COBB-LETS-BUILD-logo-380x250.jpg"  alt="" height="250" width="380"/><meta itemprop="url" content="http://acedmagazine.com/wp-content/uploads/COBB-LETS-BUILD-logo.jpg"><meta itemprop="width" content="598"><meta itemprop="height" content="264"></div></div><h6 itemprop="headline">&#8220;Back To School Fun and Supplies&#8221; at Cobb Theatres Wesley Chapel</h6></a><time datetime="2017-07-14T15:49:17+00:00" itemprop="datePublished"></time><time class="meta-date-modified" datetime="2017-07-14T16:10:12+00:00" itemprop="dateModified"></time><div class="hidden-meta" itemprop="author" itemscope itemtype="http://schema.org/Person"><meta itemprop="name" content="John Delia"></div><div class="hidden-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<div class="hidden-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
			<meta itemprop="url" content="http://acedmagazine.com/wp-content/uploads/logo11.png">
			<meta itemprop="width" content="">
			<meta itemprop="height" content="">
			</div>
			<meta itemprop="name" content="ACED Magazine">
			</div></li><li itemscope itemtype="http://schema.org/Article" class="related-post-container"><a itemprop="mainEntityOfPage" href="http://acedmagazine.com/real-cool-complete-12-seasons-bones/" rel="bookmark"><div class="mrp-img"><div itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><img src="http://acedmagazine.com/wp-content/uploads/The-Flesh-and-Bones-Collection-all-12-Seasons-indivdulally-boxed-what-I-call-THE-BRICK-380x250.jpg"  alt="" height="250" width="380"/><meta itemprop="url" content="http://acedmagazine.com/wp-content/uploads/The-Flesh-and-Bones-Collection-all-12-Seasons-indivdulally-boxed-what-I-call-THE-BRICK.jpg"><meta itemprop="width" content="600"><meta itemprop="height" content="352"></div></div><h6 itemprop="headline">Real Cool, The Complete 12 Seasons of BONES</h6></a><time datetime="2017-06-24T16:32:55+00:00" itemprop="datePublished"></time><time class="meta-date-modified" datetime="2017-06-24T16:32:55+00:00" itemprop="dateModified"></time><div class="hidden-meta" itemprop="author" itemscope itemtype="http://schema.org/Person"><meta itemprop="name" content="John Delia"></div><div class="hidden-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<div class="hidden-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
			<meta itemprop="url" content="http://acedmagazine.com/wp-content/uploads/logo11.png">
			<meta itemprop="width" content="">
			<meta itemprop="height" content="">
			</div>
			<meta itemprop="name" content="ACED Magazine">
			</div></li><li itemscope itemtype="http://schema.org/Article" class="related-post-container"><a itemprop="mainEntityOfPage" href="http://acedmagazine.com/cobb-free-kids-summer-movie-escape-2017/" rel="bookmark"><div class="mrp-img"><div itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><img src="http://acedmagazine.com/wp-content/uploads/cobb-summer-kids-2017-changes-380x250.jpg"  alt="" height="250" width="380"/><meta itemprop="url" content="http://acedmagazine.com/wp-content/uploads/cobb-summer-kids-2017-changes.jpg"><meta itemprop="width" content="600"><meta itemprop="height" content="380"></div></div><h6 itemprop="headline">Cobb Free Kids Summer Movie Escape 2017</h6></a><time datetime="2017-05-20T10:07:51+00:00" itemprop="datePublished"></time><time class="meta-date-modified" datetime="2017-05-23T13:03:11+00:00" itemprop="dateModified"></time><div class="hidden-meta" itemprop="author" itemscope itemtype="http://schema.org/Person"><meta itemprop="name" content="John Delia"></div><div class="hidden-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<div class="hidden-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
			<meta itemprop="url" content="http://acedmagazine.com/wp-content/uploads/logo11.png">
			<meta itemprop="width" content="">
			<meta itemprop="height" content="">
			</div>
			<meta itemprop="name" content="ACED Magazine">
			</div></li><li itemscope itemtype="http://schema.org/Article" class="related-post-container"><a itemprop="mainEntityOfPage" href="http://acedmagazine.com/victorious-life-church-cobb-theatres-grove-16-team-double-fun/" rel="bookmark"><div class="mrp-img"><div itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><img src="http://acedmagazine.com/wp-content/uploads/Easter-Egg-Hunt-logo-380x250.jpg"  alt="" height="250" width="380"/><meta itemprop="url" content="http://acedmagazine.com/wp-content/uploads/Easter-Egg-Hunt-logo.jpg"><meta itemprop="width" content="800"><meta itemprop="height" content="300"></div></div><h6 itemprop="headline">Victorious Life Church and Cobb Theatres Grove 16 Team Up for Double the Fun</h6></a><time datetime="2017-03-26T17:50:44+00:00" itemprop="datePublished"></time><time class="meta-date-modified" datetime="2017-03-27T22:27:00+00:00" itemprop="dateModified"></time><div class="hidden-meta" itemprop="author" itemscope itemtype="http://schema.org/Person"><meta itemprop="name" content="John Delia"></div><div class="hidden-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<div class="hidden-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
			<meta itemprop="url" content="http://acedmagazine.com/wp-content/uploads/logo11.png">
			<meta itemprop="width" content="">
			<meta itemprop="height" content="">
			</div>
			<meta itemprop="name" content="ACED Magazine">
			</div></li></ul></div><div id="text-5" class="widget widget_text"><h3 class="widget-title">Featured Video</h3>			<div class="textwidget"><iframe width="300" src="https://www.youtube.com/embed/Q-ml6edaQzI" frameborder="0" allowfullscreen></iframe></div>
		</div>			</div>
		</aside><!-- .page-sidebar -->				</div>			

		</div><!-- #container -->

	</div><!-- #main  -->

	
<footer class="site-footer" id="site-footer" itemscope itemtype="http://schema.org/WPFooter">

			
		
			
			<div class="site-info" itemscope itemtype="http://schema.org/WPSideBar"> 
				<div class="inner">
					<div id="text-3" class="widget widget_text">			<div class="textwidget"><span style="color: #eaeaea;">Copyright 2017 ACED Magazine. All rights reserved.</span></div>
		</div><div id="nav_menu-3" class="widget widget_nav_menu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-4154" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4154"><a href="http://acedmagazine.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-4152" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4152"><a href="http://acedmagazine.com/disclosure-policy/">Disclosure Policy</a></li>
<li id="menu-item-4153" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4153"><a href="http://acedmagazine.com/contest-rules/">Contest Rules</a></li>
</ul></div></div>				</div>
			</div>	
			
		
</footer><!-- .site-footer -->	
	<div id="mobile-menu-bg"></div>
</div><!-- #wrapper -->
	
<nav id="mobile-site-navigation">
	<span class="mobile-menu-header"><span class="mobile-menu-heading">Menu</span><i class="fa fa-times toggle-mobile-menu"></i></span>
	<div class="menu-container"><ul class="menu"><li><a href="http://acedmagazine.com/wp-admin/nav-menus.php">Click here to assign menu!</a></li></ul></div>	
			
	
</nav><!-- #mobile-site-navigation -->


<a href="#top" class="scrollToTop"><i class="fa fa-angle-up"></i></a>		
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/acedmagazine.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://acedmagazine.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=0e91c94209e2c206cef20da61ba161c2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpreview = {"ajaxurl":"http:\/\/acedmagazine.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://acedmagazine.com/wp-content/plugins/wp-review/assets/js/main.js?ver=4.0.6'></script>
<script type='text/javascript' src='http://acedmagazine.com/wp-content/themes/hush/js/init.js?ver=0e91c94209e2c206cef20da61ba161c2'></script>
<script type='text/javascript' src='http://acedmagazine.com/wp-content/themes/hush/js/sticky-header-smart.js?ver=0e91c94209e2c206cef20da61ba161c2'></script>
<script type='text/javascript' src='http://acedmagazine.com/wp-content/themes/hush/js/theia-sticky-sidebar.js?ver=0e91c94209e2c206cef20da61ba161c2'></script>
<script type='text/javascript' src='http://acedmagazine.com/wp-includes/js/comment-reply.min.js?ver=0e91c94209e2c206cef20da61ba161c2'></script>
<script type='text/javascript' src='http://acedmagazine.com/wp-includes/js/wp-embed.min.js?ver=0e91c94209e2c206cef20da61ba161c2'></script>
<script type='text/javascript' src='http://acedmagazine.com/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=4.12.1'></script>
<script type='text/javascript' src='http://acedmagazine.com/wp-content/plugins/easy-fancybox/fancybox/jquery.fancybox-1.3.8.min.js?ver=1.6'></script>
<script type='text/javascript' src='http://acedmagazine.com/wp-content/plugins/easy-fancybox/js/jquery.easing.min.js?ver=1.4.0'></script>
<script type='text/javascript' src='http://acedmagazine.com/wp-content/plugins/easy-fancybox/js/jquery.mousewheel.min.js?ver=3.1.13'></script>
<style type="text/css"></style><script type="text/javascript">var essb_clicked_lovethis = false; var essb_love_you_message_thanks = "Thank you for loving this."; var essb_love_you_message_loved = "You already love this today."; var essb_lovethis = function(oInstance) { if (essb_clicked_lovethis) { alert(essb_love_you_message_loved); return; } var element = jQuery('.essb_'+oInstance); if (!element.length) { return; } var instance_post_id = jQuery(element).attr("data-essb-postid") || ""; var cookie_set = essb_get_lovecookie("essb_love_"+instance_post_id); if (cookie_set) { alert(essb_love_you_message_loved); return; } if (typeof(essb_settings) != "undefined") { jQuery.post(essb_settings.ajax_url, { 'action': 'essb_love_action', 'post_id': instance_post_id, 'service': 'love', 'nonce': essb_settings.essb3_nonce }, function (data) { if (data) { alert(essb_love_you_message_thanks); }},'json'); } essb_tracking_only('', 'love', oInstance, true); }; var essb_get_lovecookie = function(name) { var value = "; " + document.cookie; var parts = value.split("; " + name + "="); if (parts.length == 2) return parts.pop().split(";").shift(); };var essb_window = function(oUrl, oService, oInstance) { var element = jQuery('.essb_'+oInstance); var instance_post_id = jQuery(element).attr("data-essb-postid") || ""; var instance_position = jQuery(element).attr("data-essb-position") || ""; var wnd; var w = 800 ; var h = 500; if (oService == "twitter") { w = 500; h= 300; } var left = (screen.width/2)-(w/2); var top = (screen.height/2)-(h/2); if (oService == "twitter") { wnd = window.open( oUrl, "essb_share_window", "height=300,width=500,resizable=1,scrollbars=yes,top="+top+",left="+left ); } else { wnd = window.open( oUrl, "essb_share_window", "height=500,width=800,resizable=1,scrollbars=yes,top="+top+",left="+left ); } if (typeof(essb_settings) != "undefined") { if (essb_settings.essb3_stats) { if (typeof(essb_handle_stats) != "undefined") { essb_handle_stats(oService, instance_post_id, oInstance); } } if (essb_settings.essb3_ga) { essb_ga_tracking(oService, oUrl, instance_position); } } essb_self_postcount(oService, instance_post_id); var pollTimer = window.setInterval(function() { if (wnd.closed !== false) { window.clearInterval(pollTimer); essb_smart_onclose_events(oService, instance_post_id); } }, 200); }; var essb_self_postcount = function(oService, oCountID) { if (typeof(essb_settings) != "undefined") { oCountID = String(oCountID); jQuery.post(essb_settings.ajax_url, { 'action': 'essb_self_postcount', 'post_id': oCountID, 'service': oService, 'nonce': essb_settings.essb3_nonce }, function (data) { if (data) { }},'json'); } }; var essb_smart_onclose_events = function(oService, oPostID) { if (typeof (essbasc_popup_show) == 'function') { essbasc_popup_show(); } if (typeof essb_acs_code == 'function') { essb_acs_code(oService, oPostID); } }; var essb_tracking_only = function(oUrl, oService, oInstance, oAfterShare) { var element = jQuery('.essb_'+oInstance); if (oUrl == "") { oUrl = document.URL; } var instance_post_id = jQuery(element).attr("data-essb-postid") || ""; var instance_position = jQuery(element).attr("data-essb-position") || ""; if (typeof(essb_settings) != "undefined") { if (essb_settings.essb3_stats) { if (typeof(essb_handle_stats) != "undefined") { essb_handle_stats(oService, instance_post_id, oInstance); } } if (essb_settings.essb3_ga) { essb_ga_tracking(oService, oUrl, instance_position); } } essb_self_postcount(oService, instance_post_id); if (oAfterShare) { essb_smart_onclose_events(oService, instance_post_id); } }; var essb_pinterest_picker = function(oInstance) { essb_tracking_only('', 'pinterest', oInstance); var e=document.createElement('script'); e.setAttribute('type','text/javascript'); e.setAttribute('charset','UTF-8'); e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e); };</script><script type="text/javascript">
jQuery(document).on('ready post-load', function(){ jQuery('.nofancybox,a.pin-it-button,a[href*="pinterest.com/pin/create/button"]').addClass('nolightbox'); });
jQuery(document).on('ready post-load',easy_fancybox_handler);
jQuery(document).on('ready',easy_fancybox_auto);</script>
</body>
</html>
<!-- *´¨)
     ¸.•´¸.•*´¨) ¸.•*¨)
     (¸.•´ (¸.•` ¤ Comet Cache is Fully Functional ¤ ´¨) -->

<!-- Cache File Version Salt:       n/a -->

<!-- Cache File URL:                http://acedmagazine.com/dont-miss-fun-weekend-cobb-16-wesley-chapel-fl/ -->
<!-- Cache File Path:               /cache/comet-cache/cache/http/acedmagazine-com/dont-miss-fun-weekend-cobb-16-wesley-chapel-fl.html -->

<!-- Cache File Generated Via:      HTTP request -->
<!-- Cache File Generated On:       Aug 9th, 2017 @ 7:47 pm UTC -->
<!-- Cache File Generated In:       3.00646 seconds -->

<!-- Cache File Expires On:         Aug 16th, 2017 @ 7:47 pm UTC -->
<!-- Cache File Auto-Rebuild On:    Aug 16th, 2017 @ 7:47 pm UTC -->

<!-- Loaded via Cache On:    Aug 10th, 2017 @ 10:54 am UTC -->
<!-- Loaded via Cache In:    0.02261 seconds -->